ドリコムCMSをご利用頂きまして、誠にありがとうございます。
----------------------------------------
11/8(月) 10:00 追記
障害発生日時の表記に誤りがございました。
大変申し訳ございません。
以下のとおり修正いたしましたので、ご確認ください。
----------------------------------------
11/5(金) 15:00 追記
昨日ご報告させて頂きました、メール送信障害につきましては、
ご利用のお客様には多大なご迷惑をお掛けし、誠に申し訳ございません。
今回発生しました障害について、以下詳細のご報告をさせていただきます。
なお、メール消失が確認されたユーザー様への弊社からの
個別のご連絡は完了しており、
遅延メールにつきましても11/4(木)20時以降、
配信が完了している事を確認しておりますので、あわせてご報告いたします。
【障害発生日時】
2010年11月2日(火) 12:33 〜 2010年11月4日(木) 10:23
【現象】
障害発生期間、以下のメールについて、
送信完了のメッセージが表示されるものの、
メール送信が完了せず、メールが届かない状態となりました。
一部メールについては11/4(木)20時以降に遅延して配信されましたが、
その他のメールについては消失してしまいました。
【影響範囲】
・問合せフォームからのメール送信
・メールアドレス、パスワード変更メール、
契約更新完了メール、サイト作成承認依頼メール、
コメントトラックバック通知等、ドリコムCMSからの通知メール
【原因】
ドリコムCMSのメール送信に使用している
ネットワーク系サーバーの移行が行われた際、
移行後のサーバー設定に不備があり、
メールの送信が行われない状態となりました。
【対策】
ネットワーク系サーバー移行の際には
重複チェックを行う様、作業手順の見直しを行いました。
改めまして、この度の障害により、ご利用のユーザー様には
多大なご迷惑をおかけいたしましたことを深くお詫び申し上げます。
ご不明点等がございましたら、ドリコムCMSサポート
support@cms.drecom.jpまでご連絡頂けます様お願いいたします。
今後ともドリコムCMSをよろしくお願いいたします。
----------------------------------------
11/4(木) 19:30 追記
先般ご報告した問合せフォームの障害につきまして、
11/2(火) 11:00頃 〜 11/4(木) 10:30頃にCMSの問合せフォームを
利用して送信されたメールが一部消失している事が判明いたしました。
消失メールにつきましては送信元、送信先が判明したものより、
11/4(木)〜11/5(金)の間で、該当ユーザー様に
弊社より個別にご連絡させて頂きます。
あわせて消失していない一部メールについては
11/4(木)20:00頃より順次送信させて頂きます。
ご利用のみなさまには多大なご迷惑をお掛けし、誠に申し訳ございません。
今後ともドリコムCMSをよろしくお願いいたします。
----------------------------------------
11/2(火) 11:00頃 〜 11/4(木) 10:30頃に
CMSの問合せフォームを利用して送信されたメールが
送信完了ページが表示されるものの、
送信されていない事が判明いたしました。
現在、一部では正常にメールが送信されている事を確認しておりますが、
詳細につきましては確認中となっております。
メールの送受信状況、障害の影響範囲等につきましては
本日11/4(木)中に再度ご報告させて頂きます。
ご利用のみなさまには多大なご迷惑をお掛けし、誠に申し訳ございません。
今後ともドリコムCMSをよろしくお願いいたします。